Llegamos a ustedes gracias a:



Alertas de Seguridad

Alertan de una nueva vulnerabilidad

En versiones 5, 6 y 7 de Java

[26/09/2012] Oracle vuelve a enfrentarse a una nueva falla en Java. La compañía ha estado solucionando las distintas vulnerabilidades de Java en los últimos meses y ahora se enfrenta a un problema que afecta a más de mil millones de usuarios. El problema se ha identificado en las versiones 5, 6 y 7 de Java, de ahí que su alcance sea tan importante.
Al parecer, según los investigadores de Security Explorations, el problema se ha identificado en la máquina virtual de Java en las versiones mencionadas del sistema de Oracle. La vulnerabilidad permitiría ejecutar una aplicación malintencionada que aprovecharía la falla para otorgar permisos de administrador a los ciberdelincuentes.
Este nuevo incidente ha sido considerado aún más peligroso que los últimos identificados, incluso más que las fallas de día cero. Los hackers podrían aprovechar el incidente para instalar malware en los equipos, por lo que los usuarios tienen que extremar la precaución.
Al parecer, la vulnerabilidad afecta a las versiones de Java para la mayoría de sistemas operativos, por lo que su alcance es muy elevado. La recomendación es no utilizar la máquina virtual de Java hasta que Oracle tome medidas sobre el problema. Según las declaraciones del CEO de Security Explorations, Oracle ya conoce el problema y la compañía estaría trabajando para solucionarlo.
Gregg Keizer, Computerworld (US)