Llegamos a ustedes gracias a:



Alertas de Seguridad

Detectada vulnerabilidad en chips de Intel

Fabricados hace 10 años

[02/05/2017] Intel anunció la detección de una vulnerabilidad en el firmware de microprocesadores orientados a la gestión de plataformas corporativas. Así, la organización quiere advertir que las empresas que utilizan Active Management Technology, Intel Small Business Technology, e Intel Standard Manageability en sus sistemas están llamadas a realizar un parche en sus plataformas para resolver la vulnerabilidad.

La vulnerabilidad del firmware puede localizarse en las primeras familias de procesadores Core, y en la totalidad de estos sistemas pertenecientes a la primera generación, llamados Nehalem, que fueron lanzado en el año 2008, y comprende las versiones de la 6.0 a la 11.6.

Los chips orientados al mercado de consumo no están afectados, señaló la organización, ni tampoco lo están los servidores de centros de datos que funcionan en plataformas Intel Server Platform Services.

Intel Active Management Technology es una funcionalidad alojada los procesadores Core que permite a las empresas realizar de manera remota seguimientos, gestión y seguridad de flotas completas de computadoras conectadas. Se utiliza, por ejemplo, para monitorizar y reparar remotamente sistemas de chequeo, elementos de cartelería digital y PC instalados en establecimientos comerciales, oficinas y escuelas.

Intel anunció, asimismo, que no proporcionará detalles técnicos de la vulnerabilidad, pero ha trascendido que un hacker puede utilizar el defecto para tratar de controlar funciones de gestión remotas.A través de un email, Intel señaló que se percató de la existencia de dicha vulnerabilidad hace alrededor de un mes a través de un investigador que trabaja en seguridad; al tiempo que ha indicado que, hasta la fecha, ninguna empresa ha informado acerca de haber sido víctima de ataques a través de este de defecto de seguridad.