Llegamos a ustedes gracias a:



Noticias

Los usuarios de ASA, de Cisco, no pueden usar VPN SSL con IE 8

[14/01/2010] Llegará marzo antes de que los equipos de seguridad ASA de Cisco, soporten la última versión del navegador de Microsoft, lo cual limita el contenido al que pueden tener acceso las aplicaciones de negocios, a través de sus conexiones VPN SSL.

La incompatibilidad con Internet Explorer 8 de Microsoft es una de las opciones de las VPN SSL de ASA que no funcionará hasta entonces, dejando una segunda opción que solo soporta aplicaciones con interfase web o aquellas que pueden fácilmente hacerse compatibles con la web.
Las empresas que desean utilizar una opción llamada Smart Tunnels con IE8 de ASA, no están de suerte. Smart Tunnels requiere descargar Java o Active X al navegador con el fin de crear la conexión VPN -todo eso sin necesidad de privilegios administrativos en la máquina remota. La ventaja de estas conexiones es que soportan aplicaciones basadas en TCP y proporcionan a los administradores el poder de restringir las aplicaciones que tienen acceso a los recursos internos.
Cisco refiere que los clientes que necesitan utilizar IE8 y la función Smart Tunnels de ASA pueden registrarse para obtener una versión beta de la próxima versión del software de ASA. Un correo electrónico interno de Cisco afirma que el uso de la versión beta podría ayudar o no.
Una empresa entró recientemente en conflicto con la incompatibilidad de IE8, cuando los empleados que recibieron computadoras nuevas equipadas con IE8 como regalos para las fiestas, empezaron a usarlas para acceder a la VPN. Ellos informaron que no podían acceder a ASA, indicó un usuario que no puede ser identificado porque habló sin permiso de su empleador. Al hacer clic sobre el ícono de escritorio para el portal VPN, recibieron un aviso de que la página no se podía mostrar.
Funciona muy rara vez, la mayoría de las veces no funciona, explicó.
Cisco asegura que siempre trata de actualizar a tiempo su software importante con las actualizaciones de los principales navegadores y sistemas operativos. En este caso, la versión de IE8 llegó mucho antes del próximo lanzamiento importante programado de Cisco. La compañía señala que en el futuro se encargará de dichas actualizaciones en versiones de mantenimiento si se necesitan cambios.
Tim Greene, Network World