Llegamos a ustedes gracias a:



Alertas de Seguridad

Nuevas fallas de seguridad

En BlackBerry 6 OS y BES

[26/10/2011] RIM ha informado que existen tres vulnerabilidades recién descubiertas el navegador webkit BlackBerry 6, las cuales pueden ser utilizadas por los hackers para acceder y modificar los datos guardados en el almacenamiento interno y en las tarjetas de medios externas de los smartphones con este sistema operativo.
De cualquier modo, BlackBerry explica que para explotar con éxito estas vulnerabilidades es necesario que el usuario del smartphone navegue por algún sitio web diseñado maliciosamente por el atacante.
Las fallas afectan a muchos smartphones BlackBerry, incluidos Bold 9650, Bold 9700, Bold 9780, Curve 9300, Pearl 9100, Style 9670 y Torch 9800. La compañía recomienda actualizar el sistema de los dispositivos a las versiones 6.0.0.522 para Bold 9650, Curve 9330 y Style 9670, y a la versión 6.00.566 el resto de los smartphones afectados.
El otro problema afecta a BES es una vulnerabilidad del componente del servicio de colaboración BlackBerry que afecta al servidor BES, y cuya explotación podría permitir a un usuario malicioso con un dispositivo BlackBerry dentro de la organización entrar en BlackBerry Collaboration Service como otro usuario autorizado dentro de la organización.
Afecta a las empresas que utilizan los clientes de mensajería instantánea BlackBerry PARA OCS 2007 R2 y/o Microsoft Lync Server 2010, con determinadas versiones de BES para Lotus Notes y BES para Exchange
Para resolver esta falla, RIM ha lanzado nuevas actualizaciones de seguridad en el software de mantenimiento BES 5.0.2 4 (MR4).
Al Sacco, CIO.com