Llegamos a ustedes gracias a:



Noticias

Microsoft lanza siete actualizaciones de seguridad

[11/01/2012] Como cada mes, Microsoft ha alertado de varias vulnerabilidades en sus productos y ha facilitado a los usuarios las actualizaciones para su corrección. En el boletín de Seguridad de este mes de enero destaca que solamente hay una vulnerabilidad crítica. Se trata de un problema identificado como MS12-004.
Microsoft ha explicado que la vulnerabilidad crítica afecta a Windows Media y podría permitir la ejecución de código de forma remota. En la descripción del problema Microsoft ha comentado: Esta actualización de seguridad resuelve dos vulnerabilidades de las que se ha informado de forma privada en Microsoft Windows. Las vulnerabilidades podrían permitir la ejecución remota de código si un usuario abre un archivo especialmente diseñado.
La compañía ha explicado que un atacante que aprovechara estas vulnerabilidades podría conseguir el mismo nivel de derechos de usuario que el usuario local. Con la actualización, Microsoft corrige estos problemas. Los usuarios de Windows deben instalar esta actualización para proteger sus equipos y después deberán reiniciar.
El resto de actualizaciones de Microsoft para este mes de enero hacen referencia a vulnerabilidades clasificadas como importantes. La primera es la MS12-001, que ha sido identificada como una vulnerabilidad en el kernel de Windows que podría permitir la omisión de características de seguridad, permitiendo a los atacantes dejar los equipos desprotegidos. Afecta a los sistemas Windows y también requiere que se reinicie.
La siguiente vulnerabilidad se ha identificado como MS12-002 y afecta al empaquetador de objetos, de forma que podría permitir la ejecución de código de forma remota. Como la anterior, afecta a los sistemas Windows y Microsoft ha comentado que puede requerir reiniciar los equipos. En tercer lugar está la vulnerabilidad MS12-003, relacionada con el tiempo de ejecución del cliente-servidor de Windows. En este caso, esta vulnerabilidad permite la elevación de privilegios, por lo que es necesario instalar la actualización en los sistemas Windows y reiniciar los equipos.
Las tres últimas vulnerabilidades son las identificadas como MS12-005, MS12-006 y MS12-007. Las dos primeras afectan a sistemas Windows. En concreto, se trata de una vulnerabilidad de Microsoft Word que puede permitir la ejecución de código por personas ajenas al sistema y una vulnerabilidad en SSL/TLS podría permitir la divulgación de información. En el caso de la MS12-007, Microsoft ha explicado que es una vulnerabilidad en la biblioteca AntiXSS que podría permitir la divulgación de información. En este caso los sistemas afectados son herramientas y software de programadores.
Es importante que los usuarios actualicen los sistemas que puedan verse afectados por estos problemas para mantener protegidos sus equipos.
Gregg Keizer, Computerworld (US)